Да, MCrypt поддерживается на всех тарифных планах Общего и Облачного хостинга и включена по умолчанию: 

Однако обратите внимание, что MCrypt является устаревшей (и больше не поддерживается) на версиях РНР 7.1 и выше. Чтобы использовать MCrypt, пожалуйста, установите версию РНР 7.0 или ниже: 

Вы нашли ответ?